AC problemer - Galaxy 2,3 1997

Teknik hjørnet.

Redaktører: Allan Larsen, Postal

AC problemer - Galaxy 2,3 1997

Indlægaf Carsten S » tirs okt 03, 2017 2:41 pm

Hej,
Har lidt problemer med en kammerats Galaxy.
Den har fået ny AC kompressor, men glæden varede kort, da anlægget kort derefter fejlede.

Der er væske på anlægget, men kompressoren kobler ikke ind. Spolen i magnetkoblingen måler ca. 4 ohm.
Tolerance og Autodata er ikke helt enige om, hvor plussen til trykswitchen kommer fra. Den ene angiver at plussen skulle komme fra ac-betjeningspanelet. Den anden at den kommer fra betjeningspanelet, gennem en temperaturswitch. En VW-mekker jeg kender siger, at det er en kl. 15 der står ved trykswitchen. Uanset hvor den så måtte komme fra, er den ihvertfald iikke til stede i det 4 polede stik.

Nogen der har nogen fif? Eller kan finde et el-diagram måske? Nummerplade BG58233
EDIT: Den er med automatgear og manuel AC

På forhånd tak.
2001 C5 3.0 V6 Aut.
www.citroenforum.dk
Carsten S
 
Indlæg: 3
Tilmeldt: tirs okt 03, 2017 4:35 am


Re: AC problemer - Galaxy 2,3 1997

Indlægaf Carsten S » ons okt 04, 2017 11:04 am

Okay, kører de med VW ledningsnet?

Kan ikke rigtig blive klog på om det er en Ford eller VW bil.
2001 C5 3.0 V6 Aut.
www.citroenforum.dk
Carsten S
 
Indlæg: 3
Tilmeldt: tirs okt 03, 2017 4:35 am


Re: AC problemer - Galaxy 2,3 1997

Indlægaf Carsten S » lør okt 07, 2017 9:49 am

Fandt et ledningsdiagram i Ford TIS, så nu kan jeg vist komme videre.
Kan uploade en PDF i tråden her, hvis andre kunne bruge diagrammet?
2001 C5 3.0 V6 Aut.
www.citroenforum.dk
Carsten S
 
Indlæg: 3
Tilmeldt: tirs okt 03, 2017 4:35 am


Tilbage til Tips og Tricks

Hvem er online

Brugere der læser dette forum: Ingen og 3 gæster

cron